CMS DataLife Engine - Система управления сайтами

Sign in to follow this  
coolbola

Hacking attempt!

Recommended Posts

Проблема! Запостил я новость на своём же сайте, при переходе в просмотр полной новости по ссылке http://termez.biz/2007/05/10/mezhdunarodna...ashhikhsja.html скрипт мне показал белый экран с надписью Hacking attempt!.

В чём может быть проблема помогите!

Без ЧПУ всё работает нормально http://www.termez.biz/index.php?newsid=24

Share this post


Link to post
Share on other sites

coolbola,

какие сторонние модули ставили? Скорее всего проблема в неоригинальном коде.

Share this post


Link to post
Share on other sites

coolbola,

какие сторонние модули ставили? Скорее всего проблема в неоригинальном коде.

Ставил модули:

1. Библиотека

2. Фотогалерея

3. Радиостанции

всё что ставил это вот эти три модуля, тем более что все модули были взяты с сайта http://4dle.ru

Share this post


Link to post
Share on other sites

всё что ставил это вот эти три модуля, тем более что все модули были взяты с сайта http://4dle.ru

да я понимаю, но в оригинальном коде такой проблемы нет, поэтому я не могу вам сказать в вчем причина в сторонних модах.

Share this post


Link to post
Share on other sites

всё что ставил это вот эти три модуля, тем более что все модули были взяты с сайта http://4dle.ru

да я понимаю, но в оригинальном коде такой проблемы нет, поэтому я не могу вам сказать в вчем причина в сторонних модах.

Да вот на версии 5,5 без модов попытался три раза ввести неверный пароль при авторизации в админке и у меня после начало появляться такое вот окошко, пришлось снести и ставить заново. По моему где то ДЛЕ ведёт лог неправильных паролей и после пяти попыток показывает данное сообщение.

А вы как думаете?

Share this post


Link to post
Share on other sites

coolbola,

обычно этот вопрос решается закрытием браузера.

Share this post


Link to post
Share on other sites

coolbola,

обычно этот вопрос решается закрытием браузера.

Форум моя последняя надежда, никак не могу решить эту проблему, другие пользователи нормально всё видят, я так же не могу попасть в фотогалерею своего сайта, то есть не могу посмотреть большие фотографии, вижу только список тумбочек.

То есть сайт показывает кому то информацию, а кому то нет.

Edited by coolbola

Share this post


Link to post
Share on other sites

Да вот на версии 5,5 без модов попытался три раза ввести неверный пароль при авторизации в админке и у меня после начало появляться такое вот окошко, пришлось снести и ставить заново. По моему где то ДЛЕ ведёт лог неправильных паролей и после пяти попыток показывает данное сообщение.

А вы как думаете?

в данном случае это не причем, я же паролей не ввожу а ошибку вижу, также ошибка только при просмотре с ЧПУ, без ЧПУ все работает.

Форум моя последняя надежда, никак не могу решить эту проблему, другие пользователи нормально всё видят, я так же не могу попасть в фотогалерею своего сайта, то есть не могу посмотреть большие фотографии, вижу только список тумбочек.

Ну сами подумайте как я могу помочь по скрипту, который я не писал, я его даже незнаю.

Share this post


Link to post
Share on other sites

Да вот на версии 5,5 без модов попытался три раза ввести неверный пароль при авторизации в админке и у меня после начало появляться такое вот окошко, пришлось снести и ставить заново. По моему где то ДЛЕ ведёт лог неправильных паролей и после пяти попыток показывает данное сообщение.

А вы как думаете?

в данном случае это не причем, я же паролей не ввожу а ошибку вижу, также ошибка только при просмотре с ЧПУ, без ЧПУ все работает.

Форум моя последняя надежда, никак не могу решить эту проблему, другие пользователи нормально всё видят, я так же не могу попасть в фотогалерею своего сайта, то есть не могу посмотреть большие фотографии, вижу только список тумбочек.

Ну сами подумайте как я могу помочь по скрипту, который я не писал, я его даже незнаю.

Но ведь версия 5,5 делает то же самое без всяких модулей. Отчего эта трабла? Юзеры сайта жалуются.

Share this post


Link to post
Share on other sites

Но ведь версия 5,5 делает то же самое без всяких модулей. Отчего эта трабла? Юзеры сайта жалуются.

Нет в чистом дистрибутиве данной ошибки нет, это я могу сказать точно

Share this post


Link to post
Share on other sites

Но ведь версия 5,5 делает то же самое без всяких модулей. Отчего эта трабла? Юзеры сайта жалуются.

Нет в чистом дистрибутиве данной ошибки нет, это я могу сказать точно

А в нуленом?

У меня так же имеется ошибочка в админке:

Внимание!

Отсутствует доступ для записи в папки engine/cache/ и engine/cache/system/. Установите для этих папок CHMOD 777, а для всех файлов внутри них CHMOD 666!

Share this post


Link to post
Share on other sites

coolbola,

у тебя что НУЛЛ ?

по второй ошибке выстави права верные.

Share this post


Link to post
Share on other sites

Да нулл. Права я уже несколько раз выставлял, не помогает.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this