Перейти к публикации

Рекомендованные сообщения

Здравствуйте. В системных требованиях указано что нужно установить PHP 7.2 или выше. 

Это требование для домена или для домена и phpMyAdmin?
У домена установлена версия PHP 7.2, а у phpMyAdmin PHP 5.4 и не получает сменить на 7.2, уже который день голову ломаю с установкой для phpMyAdmin и пока безрезультатно.

Ссылка на сообщение
Поделиться на других сайтах
35 минут назад, AlexeyFX сказал:

Здравствуйте. В системных требованиях указано что нужно установить PHP 7.2 или выше. 

Это требование для домена или для домена и phpMyAdmin?
У домена установлена версия PHP 7.2, а у phpMyAdmin PHP 5.4 и не получает сменить на 7.2, уже который день голову ломаю с установкой для phpMyAdmin и пока безрезультатно.

А phpMyAdmin разве не по барабану какая версия рнр стоит,5-я или 7-я ? Ведь по сути phpMyAdmin это всего-лишь визуальная картинка для простоты управления БД MySQL.

Изменено пользователем aleksandrhristich
Ссылка на сообщение
Поделиться на других сайтах
Только что, aleksandrhristich сказал:

А phpMyAdmin разве не по барабану какая версия рнр стоит,5-я или 7-я ?

Я не много знаю о phpMyAdmin, вот и интересуюсь. Не хочу чтобы в будущем мне это аукнулось.

Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, AlexeyFX сказал:

Я не много знаю о phpMyAdmin, вот и интересуюсь. Не хочу чтобы в будущем мне это аукнулось.

phpMyAdmin относится к MySQL-серверу,поэтому на него не влияет версия установленнго рнр. Ну единственное что на версию phpMyAdmin можно еще обращать внимания,но это (старая версия) никак не повлияет на работу сайта и т.д.

 

Изменено пользователем aleksandrhristich
Ссылка на сообщение
Поделиться на других сайтах
22 минуты назад, aleksandrhristich сказал:

phpMyAdmin относится к MySQL-серверу,поэтому на него не влияет версия установленнго рнр. Ну единственное что на версию phpMyAdmin можно еще обращать внимания,но это (старая версия) никак не повлияет на работу сайта и т.д.

 

Понятно. Спасибо.
Версия phpMyAdmin 4.4.15.10 и PHP: 5.4.16(phpMyAdmin) для DLE 15 подойдет, проблем не будет?
В данный момент актуальная phpMyAdmin 5.1.1
Об этом в системных требованиях не сказано ни слова.

Изменено пользователем AlexeyFX
Ссылка на сообщение
Поделиться на других сайтах
1 час назад, AlexeyFX сказал:

Версия phpMyAdmin 4.4.15.10 и PHP: 5.4.16(phpMyAdmin) для DLE 15 подойдет, проблем не будет?

Это два разных и независимых скрипта. Для DLE не важно какая у вас версия phpMyAdmin. Равно как и phpMyAdmin все равно какая у вас версия DLE

Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...