Jump to content
Sign in to follow this  
rSteLlMi

Проблема совместного использования тега [media=] и вставки исходного кода

Recommended Posts

Всем привет.

 

Хочу разместить новость с инструкцией для журналистов.

Показываю пример использования тега [media=ссылка на пост инстаграм]. Добавляю пример ВВ-кода через функцию добавления исходного кода.

Но при просмотре новости данный код исполняется. С тегами [audio=], [video=] таких проблем не обнаружено. Это так и задумано или баг движка?

 

1.jpg
2.png

 

 

Share this post


Link to post
Share on other sites
39 минут назад, rSteLlMi сказал:

Это так и задумано или баг движка?

вставлять нужно не через исходный код, а просто вставка кода.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
11 минут назад, odys сказал:

вставлять нужно не через исходный код, а просто вставка кода.

Это вы имеете ввиду?

 

[ code] [ /code]

 

С ним вроде ок.

Edited by rSteLlMi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...