Перейти к публикации

vlysak488

новички
  • Публикации

    11
  • Зарегистрирован

  • Посещение

Все публикации пользователя vlysak488

  1. В консоли пусто, нет ошибок
  2. Подскажите где внутри движка находится параметр который отвечает за отображением превью изображений? В стоке они отображаются 132*1хх хотелось бы увеличить значение потому что мы увеличили размер превью. А по консоли позже отправлю что там творится.
  3. Здравствуйте, Ссылка на сайт : dvtk.info Версия движка 9.6 Версия PHP 5.6 Лицензия активированна Размер диска 128 GB Php настроен, не могу понять в чем проблема, при загрузке картинок первая загружается без проблем остальные загружаются с "ошибкой", если их вставлять через редактор постов html то эти картинки отображаются, но люди которые редактируют посты не умеют так делать. Ещё вопрос в следующем, в какой версии dle используется jqery версии 3+, переводим сайт на bootstrap 4-5
  4. после обновы теперь тупо пароль админа меняется, я вхожу в админку а ничего делать не могу, потому что при открытии вкладок меняется пароль, при попытке сохранения данных меняется пароль...
  5. Еще движок говорит что вот эти данные нужно переделать из preg_replace() в preg_replace_callback : ###paerse.class.php### $txt = preg_replace( "#<!--TBegin:(.+?)-->(.+?)<!--TEnd-->#ie", "\$this->decode_thumb('\\1')", $txt ); $txt = preg_replace( "#<!--TBegin-->(.+?)<!--TEnd-->#ie", "\$this->decode_oldthumb('\\1')", $txt ); $txt = preg_replace( "#<!--dle_leech_begin--><a href=[\"'](https://|https://|ftp://|ed2k://|news://|magnet:)?(\S.+?)['\"].*?" . ">(.+?)</a><!--dle_leech_end-->#ie", "\$this->decode_leech('\\1\\2', '\\3')", $txt
  6. т.е. мне сейчас в ручную 800+ постов перебрать? тут и текст не появляется в редакторе или он тоже http? в редакторе пусто ( как будто делаешь новый пост единственное что появляется это URL картинок а самого поста нет) я вот по этому тут и написал этот вопрос, если бы просто не появлялись картинки это понятно было бы а в нашем случае не подгружается сам пост для редактирования и в админке где [ Редактирование ожидающих модерации новостей ] там посты тоже не подгружаются, в бд все норм пробовали менять базы но толка не было . Если есть подсказка куда копнуть то с радостью выслушаю...
  7. Пофиксили тем что убрали Rewrite редирект на http Появилась проблема при редактировании постов не подгружает данные поста. Пофиксили: rewrite редирект на http был включен. Но появилась ошибка что при редактировании поста данные из поста текст картинки и ТД. не появляются в редакторе.
  8. Mixed Content: The page at 'https://www.dvtk.info/hfc31.php?mod=editnews&action=editnews&id=148' was loaded over HTTPS, but requested an insecure script 'http://www.dvtk.info/engine/classes/min/index.php?charset=windows-1251&g=admin&7'. This request has been blocked; the content must be served over HTTPS. hfc31.php:1 Mixed Content: The page at 'https://www.dvtk.info/hfc31.php?mod=editnews&action=editnews&id=148' was loaded over HTTPS, but requested an insecure script 'http://www.dvtk.info/engine/classes/min/index.php?charset=windows-1251&f=engine/skins/calendar.js
  9. Мы обнаружили что происходит смешивание https и http, так как у нас все развернуто не через apache а через nginx, реврайтом будет сложновато сделать переадресацию пост и нет запросов на https, нужно в движке поменять, но где менять я не нашел... Папки все настроены 777 файлы 666
  10. ссылка на наш сайт. 1. Версия сайта DLE 9.6 2. После переноса сайта от RedRoll хостинга к нам на наш сервер заметили проблему что при добавлении поста ( загрузке файлов не отрабатывают JS скрипты) скриншот могу приложить отдельно. 3. Лицензия передалась о RedRoll автоматически. https://drive.google.com/drive/folders/1MQWzFHghbjCNsdGHJRst2CDvBcoM-ku5?usp=sharing
×
×
  • Создать...