Jump to content
Sign in to follow this  
Datagor

Баг в типографской обработке. Портятся теги, ссылки

Recommended Posts

Привет!

Давно хотел просигналить, но как-то не довелось :) а сейчас опять попал на грабельки и решил таки написать.

 

Мне очень нравится вид текста после типографирования, однако есть и маленькие, но досадные минусы.

 

1) Портятся теги MEDIA. В ссылке после знака вопроса [?] автоматически вставляется пробел и видео перестаёт отображаться на странице.

[media=https://www.youtube.com/watch?v=1xSG4k7jVc0]

 

2) Портятся все смайлики - вставляется пробел после знака двоеточия  и смайлик не отображается.

:smile:

 

3) Портятся ссылки, где есть знака вопроса [?], а они - не редкость.

 

Возможно ли устранить эти неприятности, исключив из типографской обработки собственные теги DLE и ссылки?

Спасибо!

Edited by Datagor

Share this post


Link to post
Share on other sites

Спасибо за информацию. Исправим.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...