CMS DataLife Engine - Система управления сайтами

Sign in to follow this  
Romn

Не правильно отображается сайт

Recommended Posts

3 часа назад, Romn сказал:

...где я накосячил

В написании этого сообщения.

Share this post


Link to post
Share on other sites
4 часа назад, Captain сказал:

В написании этого сообщения.

Ну, вот обязательно умничать? Лучше подскажи по делу. Скрипт поставил на денвер, но так как денвер работал на версии PHP 5.3 и на страничке настройки dle горело красным исправить проблему, обновил его до 7-ой версии, и теперь страничка в DLE, отображается не полностью, только один текст, без остального функционала. В чём причина. 

Share this post


Link to post
Share on other sites
1 час назад, Romn сказал:

Ну, вот обязательно умничать? Лучше подскажи по делу. Скрипт поставил на денвер, но так как денвер работал на версии PHP 5.3 и на страничке настройки dle горело красным исправить проблему, обновил его до 7-ой версии, и теперь страничка в DLE, отображается не полностью, только один текст, без остального функционала. В чём причина. 

На официальном сайте денвера вижу, что он поддерживает PHP 5.3.13. Как вы его обновить смогли до 7 версии тогда? Скачали еще на каком-то сайте? Может в этом и проблема.

Для dle 13.0 можно использовать Open Server https://ospanel.io, потому что в нем есть версия php, необходимая для работы dle.

Share this post


Link to post
Share on other sites

Да, на другом ресурсе скачал, так как PHP 5.3.13. , в настройках DLE  горит красным, думаете в нём проблема?

Share this post


Link to post
Share on other sites
12 минут назад, Romn сказал:

Да, на другом ресурсе скачал, так как PHP 5.3.13. , в настройках DLE  горит красным, думаете в нём проблема?

Я думаю что вам нужно научиться излагать свои мысли более четче чем они в первом сообщении.

Share this post


Link to post
Share on other sites

Хорошо. Я скачал DLE и установил его на денвер, запустил настройки DLE, в строке PHP требует версию 5.4 и выше, в денвере версия 5.3. Поэтому я полез копаться в инете-как обновить денвер, нашёл версию PHP 7. Её и поставил, денвер работает, о вот сайт  DLE не полностью отображается. Мне нужно поставить версию  PHP ниже или это не в ней дело?

Share this post


Link to post
Share on other sites
6 минут назад, Romn сказал:

Хорошо. Я скачал DLE и установил его на денвер, запустил настройки DLE, в строке PHP требует версию 5.4 и выше, в денвере версия 5.3. Поэтому я полез копаться в инете-как обновить денвер, нашёл версию PHP 7. Её и поставил, денвер работает, о вот сайт  DLE не полностью отображается. Мне нужно поставить версию  PHP ниже или это не в ней дело?

Это дело в отстойном софте который больше не поддерживается более 6 лет. Вам уже дали ссылку на софт который рекомендуется использовать для локального тестирования.

Share this post


Link to post
Share on other sites

Но мне и нужен был локальный, значит нужно искать что-то другое

1 час назад, Spyhog сказал:

На официальном сайте денвера вижу, что он поддерживает PHP 5.3.13. Как вы его обновить смогли до 7 версии тогда? Скачали еще на каком-то сайте? Может в этом и проблема.

Для dle 13.0 можно использовать Open Server https://ospanel.io, потому что в нем есть версия php, необходимая для работы dle.

спасибо огромное

Спасибо за помощь, буду тестить опен сервер

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this