Перейти к публикации

Не работает загрузка файлов


Рекомендованные сообщения

Здравствуйте.Устраняем ошибки после "мастера " на сайте https://witchnest.ru/ Выяснили что не работает  загрузчик файлов .Отсутвуют стили .Сей мастер сказал это баг dle и он устранять не будет чужие ошибки.Помогите устранинить это недоразумение?Такое ощущение что что то связано со смешанныем контентом нагуглила.А как устранить не знаю. Ошибки в консоли .

 

Mixed Content: The page at '<URL>' was loaded over HTTPS, but requested an insecure element '<URL>'. This request was automatically upgraded to HTTPS, For more information see <URL>
addnews.html:1645 Mixed Content: The page at 'https://witchnest.ru/addnews.html' was loaded over HTTPS, but requested an insecure element 'http://ips.dle-forum.ru/uploads/set_resources_2/84c1e40ea0e759e3f1505eb1788ddf3c_content-top-bg.jpg'. This request was automatically upgraded to HTTPS, For more information see https://blog.chromium.org/2019/10/no-more-mixed-messages-about-https.html
addnews.html:1645 Mixed Content: The page at 'https://witchnest.ru/addnews.html' was loaded over HTTPS, but requested an insecure element 'http://ips.dle-forum.ru/uploads/set_resources_2/84c1e40ea0e759e3f1505eb1788ddf3c_content-bottom-bg.jpg'. This request was automatically upgraded to HTTPS, For more information see https://blog.chromium.org/2019/10/no-more-mixed-messages-about-https.html
addnews.html:1645 Mixed Content: The page at 'https://witchnest.ru/addnews.html' was loaded over HTTPS, but requested an insecure element 'http://ips.dle-forum.ru/uploads/set_resources_2/84c1e40ea0e759e3f1505eb1788ddf3c_content-bg.jpg'. This request was automatically upgraded to HTTPS, For more information see https://blog.chromium.org/2019/10/no-more-mixed-messages-about-https.html
addnews.html:1645 Mixed Content: The page at 'https://witchnest.ru/addnews.html' was loaded over HTTPS, but requested an insecure element 'http://ips.dle-forum.ru/uploads/set_resources_2/84c1e40ea0e759e3f1505eb1788ddf3c_nav-bg.jpg'. This request was automatically upgraded to HTTPS, For more information see https://blog.chromium.org/2019/10/no-more-mixed-messages-about-https.html
addnews.html:1645 Mixed Content: The page at 'https://witchnest.ru/addnews.html' was loaded over HTTPS, but requested an insecure element 'http://ips.dle-forum.ru/uploads/set_resources_2/84c1e40ea0e759e3f1505eb1788ddf3c_button.png'. This request was automatically upgraded to HTTPS, For more information see https://blog.chromium.org/2019/10/no-more-mixed-messages-about-https.html
addnews.html:1 Access to font at 'https://ips.dle-forum.ru/applications/core/interface/font/fontawesome-webfont.woff2?v=4.7.0' from origin 'https://witchnest.ru' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.
framework.css:1          GET https://ips.dle-forum.ru/applications/core/interface/font/fontawesome-webfont.woff2?v=4.7.0 net::ERR_FAILED 200
addnews.html:1 Access to font at 'https://ips.dle-forum.ru/applications/core/interface/font/fontawesome-webfont.woff?v=4.7.0' from origin 'https://witchnest.ru' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.
framework.css:1          GET https://ips.dle-forum.ru/applications/core/interface/font/fontawesome-webfont.woff?v=4.7.0 net::ERR_FAILED 200
addnews.html:1 Access to font at 'https://ips.dle-forum.ru/applications/core/interface/font/fontawesome-webfont.ttf?v=4.7.0' from origin 'https://witchnest.ru' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.
framework.css:1          GET https://ips.dle-forum.ru/applications/core/interface/font/fontawesome-webfont.ttf?v=4.7.0 net::ERR_FAILED 200

Ссылка на сообщение
Поделиться на других сайтах

Нужно обращаться к разработчику Dle Forum, к официальному CMS DLE он никакого отношения не имеет.

Ссылка на сообщение
Поделиться на других сайтах

Это не на форуме ,а в  СMS

Разработчик сказал,что он  к этой ошибке отношения не имеет и что это баг dle.Пишите на оф сайте.Хотя я сама загружала новости было все нормально.А к нему никому не советую обращаться.

Изменено пользователем Ксанна
Ссылка на сообщение
Поделиться на других сайтах

Ну да, извини, я и не заметил из предоставлено выше:

http://ips.dle-forum.ru

которая ссылка к DLE не имеет ни какого отношения. 😉

 

Ссылка на сообщение
Поделиться на других сайтах
11 часов назад, Ксанна сказал:

Такое ощущение что что то связано со смешанныем контентом нагуглила.А как устранить не знаю.

К DLE это не имеет никакого отношения и никак не связано с багами в DLE. Вы используете протокол https на сайте, при этом часть контента загружаете по http протоколу, что для https недопустимо и он не загружается, о чем и говорит данная ошибка. Вам нужно менять все свои ссылки на картинки на https протокол.

Ссылка на сообщение
Поделиться на других сайтах
8 часов назад, celsoft сказал:

К DLE это не имеет никакого отношения и никак не связано с багами в DLE. Вы используете протокол https на сайте, при этом часть контента загружаете по http протоколу, что для https недопустимо и он не загружается, о чем и говорит данная ошибка. Вам нужно менять все свои ссылки на картинки на https протокол.

Гранд мерси!!!!Спасибо вам.Сейчас буду пробовать 

Ссылка на сообщение
Поделиться на других сайтах
22 часа назад, celsoft сказал:

К DLE это не имеет никакого отношения и никак не связано с багами в DLE. Вы используете протокол https на сайте, при этом часть контента загружаете по http протоколу, что для https недопустимо и он не загружается, о чем и говорит данная ошибка. Вам нужно менять все свои ссылки на картинки на https протокол.

700.jpg

 

Устранила то что вы сказали.А стили все равно не появились.Файл fileuploader.css на месте.Ошибка js какая то.Подскажите пожалуйста куда дальше рыть?

Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Ксанна сказал:

А стили все равно не появились.Файл fileuploader.css на месте.Ошибка js какая то.Подскажите пожалуйста куда дальше рыть?

Ошибки в шаблоне. Либо нет подключения jquery из за отсутствия необходимых тегов тегов DLE, либо вы подключаете в шаблоне еще раз библиотеку и дублируете, генерируя тем самым ошибки.

Ссылка на сообщение
Поделиться на других сайтах
02.07.2022 в 12:21, celsoft сказал:

Ошибки в шаблоне. Либо нет подключения jquery из за отсутствия необходимых тегов тегов DLE, либо вы подключаете в шаблоне еще раз библиотеку и дублируете, генерируя тем самым ошибки.

Спасибо за пояснения.Вопрос решен.Разработчик вносил правки в dle.js Там были ошибки .Помогло восстановление оригинального файла.И как ни странно все работает и ничего не поломалось.Зачем были правки непонятно.

Изменено пользователем Ксанна
Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...