CMS DataLife Engine - Система управления сайтами

radrigo

Клиенты
  • Content Count

    893
  • Joined

  • Last visited

Everything posted by radrigo

  1. Да и класс fade в шаблоне Default вроде как из-за того, что там тоже используется Bootstrap, только версия 3.3.5. Загляните в файл lib.js.
  2. Также bootstrap 4 не будет работать в полной мере из-за того, что там нужна поддержка jquery 3.3.x. Например некорректно работает карусель. В DLE версия jquery вроде как 1.9.2.
  3. Да это одна и та же новость, просто ее перенесли в другой раздел. ID у новости один и тот же. По идее если отключить обрабатку неверных ЧПУ, то это новость должна открываться как угодно без редиректа, лишь бы id был прописан. omsk.media/100632-uuuuuuuuuuuuuuuuuuuuu.html omsk.media/100632-aaaaaaaaaaaaaaaaaaaaa.html
  4. DLE таких редиректов не делает. Это какая-то модификация. При редактировании попробуйте вставить так. [url=https://myintimtoys.com/]купить эротическое бельe[/url] У меня нормально переходит посылке. Если иногда перенаправляет на другой сайт, то скорее всего тоже какие-то модификации. В таком случае вам надо обновить файлы движка и удалить лишнее. Да и шаблон внимательно просмотреть. В данном случае срабатывает обработка неверных ЧПУ. Можете отключить эту настройку
  5. Спасибо за обновление. Подскажите, если у меня два дополнительных полей, так будет правильно? $xfieldsdata = xfieldsdataload( $row['xfields'] ); if (isset($xfieldsdata['glavfoto'])) { $socimgarticle = $config['http_home_url'].'uploads/posts/'.$xfieldsdata['glavfoto']; } elseif (isset($xfieldsdata['photoalbom'])) { $socimgarticle = $config['http_home_url'].'uploads/posts/'.$xfieldsdata['photoalbom']; } else { $socimgarticle = $images; if ( count($socimgarticle) ) { $socimgarticle = str_replace("/thumbs/","/",$socimgarticle[0]); $socimgarticle = str_replace("/medium/","/",$socimgarticle); } else { $socimgarticle = $config['http_home_url'].'uploads/gusev.png'; } } $social_tags['image'] = $socimgarticle;
  6. Спасибо. Буду ждать. Вроде работает, однако если дополнительное поле не загружено, а просто вставлена картинка в текст новости, то в og:image выводит ссылку на миниатюру. Стоит плагин отключить, сразу ссылка на полную картинку, как и описано в нововведениях к версии 13.2
  7. В версии 13.2 показывает ошибку. Не может найти эту строчку if ( count($images) ) $social_tags['image'] = $images[0]; Вроде как всё работает если вставить после этого if ( count($images) ) { $social_tags['image'] = str_replace("/thumbs/","/",$images[0]); $social_tags['image'] = str_replace("/medium/","/",$social_tags['image']); } Так правильно будет?
  8. Псалом начале, когда только появились турбо страницы, тоже загружало сплошняком. Сейчас вроде всё ок. Как пример. Хотя на моём сайте абзацы разбиты при помощи <br>, в турбо странице при помощи <p> https://yandex.ru/turbo?text=https%3A%2F%2Fgusev-online.ru%2Fnews%2Fobshestvo%2F15801-gorodskaja-administracija-zaplatit-46-mln-rub-za-skulpturnuju-kompoziciju-angel-hranitel-mira.html
  9. Вроде как с кодировкой что-то не то
  10. Скажите, а можно будет сделать отложенную загрузку изображений на главной странице, а не только в полной новости? Например на главной у меня выводятся новости при помощи нескольких блоков custom, в которых картинки прописаны так <img src="{image-1}" title="{title}" alt="{title}" /> Может надо будет что-то изменить?