CMS DataLife Engine - Система управления сайтами

shvondersin

местные
  • Content count

    159
  • Joined

  • Last visited

Community Reputation

6 Обычный

About shvondersin

  • Rank
    Полноправный форумчанин

Контакты

  • Сайт
    http://mintguide.org/

Информация

  • Пол
    Мужчина

Recent Profile Visitors

1,182 profile views
  1. скажите а если картинки не через доп поля? вот у меня напрмиер картинка вставлена [thumb=|"cat" command in Linux terminal]/uploads/posts/2019-04/1555676449_screenshot_1.jpg[/thumb] и если посмотреть в вебмастере то пишет ошибку Не определен атрибут ALT для тега <img>. Смотрю код страницы.. если картинка не увеличена то код такой <img src="/uploads/posts/2019-04/thumbs/1555676449_screenshot_1.jpg" style="max-width:100%;" alt="&quot;cat&quot; command in Linux terminal"> А увеличенная она же <img class="highslide-image" title="Click to close image. Click and hold to move." src="https://mintguide.org/uploads/posts/2019-04/1555676449_screenshot_1.jpg" style="visibility: visible; display: block; position: absolute; max-width: 9999px; z-index: 3; width: 654px; height: 326px; left: 0px; top: 0px; cursor: zoom-out;"> Тут я альта уже не вижу
  2. Всех с Новым Годом И с Рождеством Христовым! У меня такой вопрос, картинки я вставляю только через доп поля... имеют вид типа [xfgiven_image]<div style="text-align: center;">[xfvalue_image]</div>[/xfgiven_image] В выводе HTML тег альт соответственно пустой.... Что сделать чтобы в альте выводился текст тайтла?